cairo by Keith Packard

<PackageReference Include="cairo" Version="1.12.18" />

.NET API 0 bytes

 cairo 1.12.18

Cairo is designed to produce consistent output on all output media while taking advantage of display hardware acceleration when available. The cairo API provides operations similar to the drawing operators of PostScript and PDF. Operations in cairo including stroking and filling cubic Bézier splines, transforming and compositing translucent images, and antialiased text rendering. All drawing operations can be transformed by any affine transformation (scale, rotation, shear, etc.).

<package xmlns="http://schemas.microsoft.com/packaging/2011/08/nuspec.xsd">
  <metadata>
    <id>cairo</id>
    <version>1.12.18.0</version>
    <title>Cairo Graphics Library</title>
    <authors>Keith Packard</authors>
    <owners>Emerson F. Barcelos</owners>
    <licenseUrl>https://www.mozilla.org/MPL/2.0/</licenseUrl>
    <projectUrl>http://cairographics.org/</projectUrl>
    <iconUrl>http://cairographics.org/cairo-banner.png</iconUrl>
    <requireLicenseAcceptance>false</requireLicenseAcceptance>
    <description>Cairo is designed to produce consistent output on all output media while taking advantage of display hardware acceleration when available.
			The cairo API provides operations similar to the drawing operators of PostScript and PDF.
			Operations in cairo including stroking and filling cubic Bézier splines, transforming and compositing translucent images, and antialiased text rendering.
			All drawing operations can be transformed by any affine transformation (scale, rotation, shear, etc.).</description>
    <summary>Cairo is a 2D graphics library with support for multiple output devices.</summary>
    <releaseNotes>Release of Cairo Graphics 1.12.18 libraries.</releaseNotes>
    <copyright>Copyright 2014</copyright>
    <tags>Cairo native CoApp nativepackage</tags>
    <dependencies>
      <dependency id="lpng" version="1.6.16.0" />
      <dependency id="zlib" version="1.2.8.7" />
      <dependency id="cairo.redist" version="1.12.18.0" />
    </dependencies>
  </metadata>
</package>