Unity.Configuration by Unity Open Source Project

<PackageReference Include="Unity.Configuration" Version="5.2.2" />

 Unity.Configuration 5.2.2

Unity Configuration

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>Unity.Configuration</id>
    <version>5.2.2</version>
    <authors>Unity Open Source Project</authors>
    <owners>Unity Open Source Project</owners>
    <requireLicenseAcceptance>false</requireLicenseAcceptance>
    <licenseUrl>https://github.com/unitycontainer/unity/blob/master/LICENSE</licenseUrl>
    <projectUrl>https://github.com/unitycontainer/unity</projectUrl>
    <iconUrl>https://avatars1.githubusercontent.com/u/12849707</iconUrl>
    <description>Unity Configuration</description>
    <releaseNotes>This package is compatible with .NET 4.5, 4.6, and 4.7 frameworks.</releaseNotes>
    <copyright>Copyright © Microsoft 2008</copyright>
    <tags>Unity Container unitycontainer Microsoft.Practices.Unity IoC Configuration</tags>
    <repository type="git" url="https://github.com/unitycontainer/unity" />
    <dependencies>
      <group targetFramework=".NETFramework4.5">
        <dependency id="Unity.Abstractions" version="3.3.0" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETFramework4.6">
        <dependency id="Unity.Abstractions" version="3.3.0" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETFramework4.7">
        <dependency id="System.Configuration.ConfigurationManager" version="4.4.1" exclude="Build,Analyzers" />
        <dependency id="Unity.Abstractions" version="3.3.0" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETCoreApp2.0">
        <dependency id="System.Configuration.ConfigurationManager" version="4.4.1" exclude="Build,Analyzers" />
        <dependency id="Unity.Abstractions" version="3.3.0" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETStandard2.0">
        <dependency id="System.Configuration.ConfigurationManager" version="4.4.1" exclude="Build,Analyzers" />
        <dependency id="Unity.Abstractions" version="3.3.0" exclude="Build,Analyzers" />
      </group>
    </dependencies>
    <frameworkAssemblies>
      <frameworkAssembly assemblyName="System.Configuration" targetFramework=".NETFramework4.5, .NETFramework4.6" />
    </frameworkAssemblies>
  </metadata>
</package>