System.Data.SQLite.Core by SQLite Development Team

<PackageReference Include="System.Data.SQLite.Core" Version="1.0.115" />

Package Files

0 bytes

 System.Data.SQLite.Core 1.0.115

The official SQLite database engine for both x86 and x64 along with the ADO.NET provider.

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>System.Data.SQLite.Core</id>
    <version>1.0.115.0</version>
    <title>System.Data.SQLite Core (x86/x64)</title>
    <authors>SQLite Development Team</authors>
    <owners>SQLite Development Team</owners>
    <requireLicenseAcceptance>false</requireLicenseAcceptance>
    <licenseUrl>https://www.sqlite.org/copyright.html</licenseUrl>
    <projectUrl>https://system.data.sqlite.org/</projectUrl>
    <iconUrl>https://system.data.sqlite.org/images/sqlite128.png</iconUrl>
    <description>The official SQLite database engine for both x86 and x64 along with the ADO.NET provider.</description>
    <copyright>Copyright © 2004-2008 Hipp, Wyrick &amp; Company, Inc.</copyright>
    <language>en-US</language>
    <tags>sqlite database ado.net provider interop</tags>
    <dependencies>
      <group targetFramework=".NETFramework2.0">
        <dependency id="Stub.System.Data.SQLite.Core.NetFramework" version="[1.0.115.0]" />
      </group>
      <group targetFramework=".NETFramework4.0">
        <dependency id="Stub.System.Data.SQLite.Core.NetFramework" version="[1.0.115.0]" />
      </group>
      <group targetFramework=".NETFramework4.5">
        <dependency id="Stub.System.Data.SQLite.Core.NetFramework" version="[1.0.115.0]" />
      </group>
      <group targetFramework=".NETFramework4.5.1">
        <dependency id="Stub.System.Data.SQLite.Core.NetFramework" version="[1.0.115.0]" />
      </group>
      <group targetFramework=".NETFramework4.6">
        <dependency id="Stub.System.Data.SQLite.Core.NetFramework" version="[1.0.115.0]" />
      </group>
      <group targetFramework=".NETStandard2.0">
        <dependency id="Stub.System.Data.SQLite.Core.NetStandard" version="[1.0.115.0]" />
      </group>
      <group targetFramework=".NETStandard2.1">
        <dependency id="Stub.System.Data.SQLite.Core.NetStandard" version="[1.0.115.0]" />
      </group>
    </dependencies>
  </metadata>
</package>