QuestPDF by MarcinZiabek

<PackageReference Include="QuestPDF" Version="2022.1.0" />

 QuestPDF 2022.1.0

QuestPDF is an open-source, modern and battle-tested library that can help you with generating PDF documents by offering friendly, discoverable and predictable C# fluent API.

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>QuestPDF</id>
    <version>2022.1.0</version>
    <authors>MarcinZiabek</authors>
    <license type="expression">MIT</license>
    <licenseUrl>https://licenses.nuget.org/MIT</licenseUrl>
    <icon>Logo.png</icon>
    <projectUrl>https://www.questpdf.com/</projectUrl>
    <iconUrl>https://www.questpdf.com/images/package-logo.png</iconUrl>
    <description>QuestPDF is an open-source, modern and battle-tested library that can help you with generating PDF documents by offering friendly, discoverable and predictable C# fluent API.</description>
    <releaseNotes>- Introduced new element: `Table` - a great way to construct complex document structures, e.g. reports. This element covers all cases offered by combination of the `Stack` and the `Row` elements. Additionally, it provides support for more complex layouts and corner cases. Updating to the `Table` element can greatly simplify your code 😁
- Added new element `DefaultTextStyle` - it allows set new text style to all its children,
- Improved the default paging behavior for the `Row` element. In some minor corner cases it might cause infinite layout exceptions and confuse developers.
- Fixed default page sizes for: Letter and Legal.</releaseNotes>
    <copyright>Marcin Ziąbek, QuestPDF contributors</copyright>
    <tags>pdf report file export generate generation tool create creation render portable document format quest html library converter open source free standard core</tags>
    <repository type="git" url="https://github.com/QuestPDF/library.git" />
    <dependencies>
      <group targetFramework=".NETFramework4.6.2">
        <dependency id="SkiaSharp" version="2.80.3" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETCoreApp2.0">
        <dependency id="SkiaSharp" version="2.80.3" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETCoreApp3.0">
        <dependency id="SkiaSharp" version="2.80.3" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETStandard2.0">
        <dependency id="SkiaSharp" version="2.80.3" exclude="Build,Analyzers" />
      </group>
    </dependencies>
  </metadata>
</package>