NationalInstruments.SystemLink.Clients.Tag by National Instruments

<PackageReference Include="NationalInstruments.SystemLink.Clients.Tag" Version="1.0.7" />

 NationalInstruments.SystemLink.Clients.Tag 1.0.7

SystemLink client API for the Tag services, which are responsible for transferring low-frequency test and measurement data between your systems and SystemLink Server or Cloud. Commonly Used Types: NationalInstruments.SystemLink.Clients.Tag.TagData NationalInstruments.SystemLink.Clients.Tag.TagManager NationalInstruments.SystemLink.Clients.Tag.Values.DoubleTagValueReader NationalInstruments.SystemLink.Clients.Tag.Values.DoubleTagValueWriter

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>NationalInstruments.SystemLink.Clients.Tag</id>
    <version>1.0.7</version>
    <authors>National Instruments</authors>
    <license type="expression">MIT</license>
    <licenseUrl>https://licenses.nuget.org/MIT</licenseUrl>
    <icon>icon.png</icon>
    <projectUrl>https://github.com/ni/systemlink-client-docs</projectUrl>
    <iconUrl>https://github.com/ni/systemlink-client-docs/raw/master/resources/SystemLinkIcon.png</iconUrl>
    <description>SystemLink client API for the Tag services, which are responsible for transferring low-frequency test and measurement data between your systems and SystemLink Server or Cloud.

Commonly Used Types:
NationalInstruments.SystemLink.Clients.Tag.TagData
NationalInstruments.SystemLink.Clients.Tag.TagManager
NationalInstruments.SystemLink.Clients.Tag.Values.DoubleTagValueReader
NationalInstruments.SystemLink.Clients.Tag.Values.DoubleTagValueWriter</description>
    <releaseNotes>National Instruments is now NI - package icons have been updated and are now included in the packages instead of relying on the deprecated iconUrl.</releaseNotes>
    <copyright>Copyright © National Instruments 2021</copyright>
    <tags>ni systemlink systemlink-clients cloud http data tag</tags>
    <dependencies>
      <group targetFramework=".NETStandard2.0">
        <dependency id="NationalInstruments.SystemLink.Clients.Core" version="1.1.3" exclude="Build,Analyzers" />
        <dependency id="FubarCoder.RestSharp.Portable.HttpClient" version="4.0.8" exclude="Build,Analyzers" />
        <dependency id="Microsoft.CSharp" version="4.7.0" exclude="Build,Analyzers" />
        <dependency id="NI.CSharp.Analyzers" version="1.0.84" exclude="Runtime,Build,Analyzers" />
        <dependency id="System.ValueTuple" version="4.5.0" exclude="Build,Analyzers" />
      </group>
    </dependencies>
  </metadata>
</package>