Microsoft.Extensions.Configuration.FileExtensions by Microsoft

<PackageReference Include="Microsoft.Extensions.Configuration.FileExtensions" Version="5.0.0" />

 Microsoft.Extensions.Configuration.FileExtensions 5.0.0

Extension methods for configuring file-based configuration providers for Microsoft.Extensions.Configuration. When using NuGet 3.x this package requires at least version 3.4.

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata minClientVersion="2.12">
    <id>Microsoft.Extensions.Configuration.FileExtensions</id>
    <version>5.0.0</version>
    <title>Microsoft.Extensions.Configuration.FileExtensions</title>
    <authors>Microsoft</authors>
    <owners>microsoft,dotnetframework</owners>
    <requireLicenseAcceptance>false</requireLicenseAcceptance>
    <license type="expression">MIT</license>
    <licenseUrl>https://licenses.nuget.org/MIT</licenseUrl>
    <icon>Icon.png</icon>
    <projectUrl>https://github.com/dotnet/runtime</projectUrl>
    <iconUrl>http://go.microsoft.com/fwlink/?LinkID=288859</iconUrl>
    <description>Extension methods for configuring file-based configuration providers for Microsoft.Extensions.Configuration. 
When using NuGet 3.x this package requires at least version 3.4.</description>
    <releaseNotes>https://go.microsoft.com/fwlink/?LinkID=799421</releaseNotes>
    <copyright>© Microsoft Corporation. All rights reserved.</copyright>
    <serviceable>true</serviceable>
    <repository type="git" url="git://github.com/dotnet/runtime" commit="cf258a14b70ad9069470a108f13765e0e5988f51" />
    <dependencies>
      <group targetFramework=".NETFramework4.6.1">
        <dependency id="Microsoft.Extensions.Configuration" version="5.0.0" />
        <dependency id="Microsoft.Extensions.Configuration.Abstractions" version="5.0.0" />
        <dependency id="Microsoft.Extensions.FileProviders.Abstractions" version="5.0.0" />
        <dependency id="Microsoft.Extensions.FileProviders.Physical" version="5.0.0" />
        <dependency id="Microsoft.Extensions.Primitives" version="5.0.0" />
      </group>
      <group targetFramework=".NETStandard2.0">
        <dependency id="Microsoft.Extensions.Configuration" version="5.0.0" />
        <dependency id="Microsoft.Extensions.Configuration.Abstractions" version="5.0.0" />
        <dependency id="Microsoft.Extensions.FileProviders.Abstractions" version="5.0.0" />
        <dependency id="Microsoft.Extensions.FileProviders.Physical" version="5.0.0" />
        <dependency id="Microsoft.Extensions.Primitives" version="5.0.0" />
      </group>
    </dependencies>
    <frameworkAssemblies>
      <frameworkAssembly assemblyName="mscorlib" targetFramework=".NETFramework4.6.1" />
    </frameworkAssemblies>
  </metadata>
</package>