Microsoft.Azure.WebJobs.Extensions.OpenApi.Core by Microsoft

<PackageReference Include="Microsoft.Azure.WebJobs.Extensions.OpenApi.Core" Version="0.2.0-preview" />

 Microsoft.Azure.WebJobs.Extensions.OpenApi.Core 0.2.0-preview

This package helps render Open API document and Swagger UI through Azure Functions endpoints.

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>Microsoft.Azure.WebJobs.Extensions.OpenApi.Core</id>
    <version>0.2.0-preview</version>
    <title>Microsoft.Azure.WebJobs.Extensions.OpenApi.Core</title>
    <authors>Microsoft</authors>
    <requireLicenseAcceptance>true</requireLicenseAcceptance>
    <license type="expression">MIT</license>
    <licenseUrl>https://licenses.nuget.org/MIT</licenseUrl>
    <icon>icon.png</icon>
    <projectUrl>https://github.com/Azure/azure-functions-openapi-extension</projectUrl>
    <iconUrl>http://go.microsoft.com/fwlink/?LinkID=288890</iconUrl>
    <description>This package helps render Open API document and Swagger UI through Azure Functions endpoints.</description>
    <copyright>© Microsoft Corporation. All rights reserved.</copyright>
    <tags>Azure-Functions, Open-API, Swagger, Swagger-UI</tags>
    <repository type="git" url="https://github.com/Azure/azure-functions-openapi-extension" />
    <dependencies>
      <group targetFramework=".NETStandard2.0">
        <dependency id="Microsoft.Azure.WebJobs.Extensions.OpenApi.Configuration.AppSettings" version="0.2.0-preview" exclude="Build,Analyzers" />
        <dependency id="Microsoft.Azure.WebJobs.Extensions.Http" version="3.0.0" exclude="Build,Analyzers" />
        <dependency id="Microsoft.OpenApi" version="1.2.3" exclude="Build,Analyzers" />
        <dependency id="Newtonsoft.Json" version="11.0.2" exclude="Build,Analyzers" />
        <dependency id="System.IO.FileSystem.Primitives" version="4.3.0" exclude="Build,Analyzers" />
        <dependency id="System.Runtime.Handles" version="4.3.0" exclude="Build,Analyzers" />
        <dependency id="System.Runtime.InteropServices" version="4.3.0" exclude="Build,Analyzers" />
      </group>
    </dependencies>
  </metadata>
</package>