ManagedCuda-NPP.NETStandard by Michael Kunz, Sebastian Urban (.NET Standard port)

<PackageReference Include="ManagedCuda-NPP.NETStandard" Version="9.1.300-preview" />

.NET API 2,192,384 bytes

 ManagedCuda-NPP.NETStandard 9.1.300-preview

managedCuda-wrapper for NPP, only for x64-platform. CUDA Toolkit: 9.1.85.3 Minimum NVIDIA GPU driver: 387.92 This package is an unofficial port of ManagedCUDA to .NET Standard 2.0 and was tested on Linux and Windows (x64). This package contains components that are property of Nvidia Corporation and redistributed according to the "CUDA Supplement to Software License Agreement" of the "NVIDIA Software License Agreement". See the package license for details.

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>ManagedCuda-NPP.NETStandard</id>
    <version>9.1.300-preview</version>
    <title>ManagedCuda 9.1 NPP for .NET Standard</title>
    <authors>Michael Kunz, Sebastian Urban (.NET Standard port)</authors>
    <owners>Michael Kunz, Sebastian Urban (.NET Standard port)</owners>
    <requireLicenseAcceptance>false</requireLicenseAcceptance>
    <licenseUrl>https://raw.githubusercontent.com/surban/managedCuda/v9.1/LICENSE.txt</licenseUrl>
    <projectUrl>http://surban.github.io/managedCuda/</projectUrl>
    <description>managedCuda-wrapper for NPP, only for x64-platform. 

      CUDA Toolkit: 9.1.85.3
      Minimum NVIDIA GPU driver: 387.92

      This package is an unofficial port of ManagedCUDA to .NET Standard 2.0 and was tested 
      on Linux and Windows (x64). 
      
      This package contains components that are property of Nvidia Corporation and redistributed
      according to the "CUDA Supplement to Software License Agreement" of the 
      "NVIDIA Software License Agreement". See the package license for details.</description>
    <copyright>Copyright (C) 2016-2018</copyright>
    <tags>gpu cuda</tags>
    <dependencies>
      <group targetFramework=".NETStandard2.0">
        <dependency id="ManagedCuda.NETStandard" version="9.1.300" exclude="Build,Analyzers" />
        <dependency id="System.Drawing.Common" version="4.5.0-preview2-26406-04" exclude="Build,Analyzers" />
      </group>
    </dependencies>
  </metadata>
</package>