LazySetup.RequireHttps by LazySetup.RequireHttps

<PackageReference Include="LazySetup.RequireHttps" Version="1.0.0" />

 LazySetup.RequireHttps 1.0.0

Middleware that checks if a request is HTTPS

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>LazySetup.RequireHttps</id>
    <version>1.0.0</version>
    <authors>LazySetup.RequireHttps</authors>
    <owners>LazySetup.RequireHttps</owners>
    <requireLicenseAcceptance>false</requireLicenseAcceptance>
    <description>Middleware that checks if a request is HTTPS</description>
    <dependencies>
      <group targetFramework=".NETCoreApp2.0">
        <dependency id="Microsoft.AspNetCore.Mvc.Abstractions" version="2.0.2" exclude="Build,Analyzers" />
      </group>
    </dependencies>
  </metadata>
</package>