Jint by Sebastien Ros

<PackageReference Include="Jint" Version="2.11.58" />

 Jint 2.11.58

Javascript interpreter for .NET which provides full ECMA 5.1 compliance.

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>Jint</id>
    <version>2.11.58</version>
    <authors>Sebastien Ros</authors>
    <owners>Sebastien Ros</owners>
    <requireLicenseAcceptance>false</requireLicenseAcceptance>
    <licenseUrl>https://raw.githubusercontent.com/sebastienros/jint/master/LICENSE.txt</licenseUrl>
    <projectUrl>https://github.com/sebastienros/jint</projectUrl>
    <description>Javascript interpreter for .NET which provides full ECMA 5.1 compliance.</description>
    <copyright>Sebastien Ros</copyright>
    <tags>javascript, interpreter</tags>
    <repository type="git" url="git://github.com/sebastienros/jint" />
    <dependencies>
      <group targetFramework=".NETFramework4.0" />
      <group targetFramework=".NETFramework4.5" />
      <group targetFramework=".NETFramework4.5.1" />
      <group targetFramework=".NETStandard1.3">
        <dependency id="NETStandard.Library" version="1.6.1" exclude="Build,Analyzers" />
        <dependency id="System.Diagnostics.Contracts" version="4.3.0" exclude="Build,Analyzers" />
        <dependency id="System.Dynamic.Runtime" version="4.3.0" exclude="Build,Analyzers" />
        <dependency id="System.Reflection.TypeExtensions" version="4.4.0" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETStandard2.0" />
    </dependencies>
    <frameworkAssemblies>
      <frameworkAssembly assemblyName="Microsoft.CSharp" targetFramework=".NETFramework4.0, .NETFramework4.5, .NETFramework4.5.1" />
      <frameworkAssembly assemblyName="System.Data" targetFramework=".NETFramework4.0, .NETFramework4.5, .NETFramework4.5.1" />
      <frameworkAssembly assemblyName="System" targetFramework=".NETFramework4.0, .NETFramework4.5, .NETFramework4.5.1" />
      <frameworkAssembly assemblyName="System.Xml" targetFramework=".NETFramework4.0, .NETFramework4.5, .NETFramework4.5.1" />
      <frameworkAssembly assemblyName="System.Xml.Linq" targetFramework=".NETFramework4.0, .NETFramework4.5, .NETFramework4.5.1" />
    </frameworkAssemblies>
  </metadata>
</package>