Eml.MefBootstrapper by EmL Solutions

<PackageReference Include="Eml.MefBootstrapper" Version="2.2.0.12" />

.NET API 11,776 bytes



Legend

  •  Assembly
  •  Namespace
  •  Class
  •  Interface or Abstract Class
  •  Static Class
  •  Struct
  •  Enum
  •  Delegate
  •  Grayed out == non-public

 Eml.MefBootstrapper 2.2.0.12

Eml.MefBootstrapper.

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>Eml.MefBootstrapper</id>
    <version>2.2.0.12</version>
    <authors>EmL Solutions</authors>
    <requireLicenseAcceptance>false</requireLicenseAcceptance>
    <description>Eml.MefBootstrapper.</description>
    <releaseNotes>Mef Bootstrapper</releaseNotes>
    <copyright>Copyright 2017 (c) EmL Solutions. All rights reserved.</copyright>
    <tags>EmL Mef Bootstrapper</tags>
    <dependencies>
      <group targetFramework=".NETFramework4.6.2">
        <dependency id="Eml.ClassFactory.Contracts" version="2.2.0.5" exclude="Build,Analyzers" />
        <dependency id="Eml.Extensions" version="2.2.0.29" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETFramework4.7">
        <dependency id="Eml.ClassFactory.Contracts" version="2.2.0.5" exclude="Build,Analyzers" />
        <dependency id="Eml.Extensions" version="2.2.0.29" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETFramework4.7.1">
        <dependency id="Eml.ClassFactory.Contracts" version="2.2.0.5" exclude="Build,Analyzers" />
        <dependency id="Eml.Extensions" version="2.2.0.29" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETFramework4.7.2">
        <dependency id="Eml.ClassFactory.Contracts" version="2.2.0.5" exclude="Build,Analyzers" />
        <dependency id="Eml.Extensions" version="2.2.0.29" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETStandard2.0">
        <dependency id="Eml.ClassFactory.Contracts" version="2.2.0.5" exclude="Build,Analyzers" />
        <dependency id="Eml.Extensions" version="2.2.0.29" exclude="Build,Analyzers" />
        <dependency id="Microsoft.Extensions.DependencyInjection" version="2.2.0" exclude="Build,Analyzers" />
      </group>
    </dependencies>
    <frameworkAssemblies>
      <frameworkAssembly assemblyName="System.ComponentModel.Composition" targetFramework=".NETFramework4.6.2, .NETFramework4.7, .NETFramework4.7.1, .NETFramework4.7.2" />
    </frameworkAssemblies>
  </metadata>
</package>