Elsa.WorkflowSettings.Persistence.MongoDb by Elsa Contributors

<PackageReference Include="Elsa.WorkflowSettings.Persistence.MongoDb" Version="2.5.0" />

 Elsa.WorkflowSettings.Persistence.MongoDb 2.5.0

Elsa Workflow Settings is an optional part of Elsa Workflows. This package provides a MongoDb persistence provider.

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>Elsa.WorkflowSettings.Persistence.MongoDb</id>
    <version>2.5.0</version>
    <authors>Elsa Contributors</authors>
    <license type="expression">MIT</license>
    <licenseUrl>https://licenses.nuget.org/MIT</licenseUrl>
    <projectUrl>https://github.com/elsa-workflows/elsa-core</projectUrl>
    <iconUrl>https://elsa-workflows.github.io/elsa-core/img/android-icon-192x192.png</iconUrl>
    <description>Elsa Workflow Settings is an optional part of Elsa Workflows.
            This package provides a MongoDb persistence provider.</description>
    <copyright>2020</copyright>
    <tags>elsa, workflow settings, mongodb</tags>
    <repository type="git" url="https://github.com/elsa-workflows/elsa-core" commit="c6a0d62ba0fbe8e517a2b7267014df2c1efa29e5" />
    <dependencies>
      <group targetFramework=".NETCoreApp3.1">
        <dependency id="Elsa.WorkflowSettings" version="2.5.0" exclude="Build,Analyzers" />
        <dependency id="Elsa.Persistence.MongoDb" version="2.5.0" exclude="Build,Analyzers" />
        <dependency id="MongoDB.Driver" version="2.13.1" exclude="Build,Analyzers" />
        <dependency id="MongoDb.Bson.NodaTime" version="2.1.0" exclude="Build,Analyzers" />
      </group>
      <group targetFramework="net5.0">
        <dependency id="Elsa.WorkflowSettings" version="2.5.0" exclude="Build,Analyzers" />
        <dependency id="Elsa.Persistence.MongoDb" version="2.5.0" exclude="Build,Analyzers" />
        <dependency id="MongoDB.Driver" version="2.13.1" exclude="Build,Analyzers" />
        <dependency id="MongoDb.Bson.NodaTime" version="2.1.0" exclude="Build,Analyzers" />
      </group>
      <group targetFramework="net6.0">
        <dependency id="Elsa.WorkflowSettings" version="2.5.0" exclude="Build,Analyzers" />
        <dependency id="Elsa.Persistence.MongoDb" version="2.5.0" exclude="Build,Analyzers" />
        <dependency id="MongoDB.Driver" version="2.13.1" exclude="Build,Analyzers" />
        <dependency id="MongoDb.Bson.NodaTime" version="2.1.0" exclude="Build,Analyzers" />
      </group>
    </dependencies>
  </metadata>
</package>