Correlate.DependencyInjection by Martijn Bodeman

<PackageReference Include="Correlate.DependencyInjection" Version="4.0.0" />

 Correlate.DependencyInjection 4.0.0

Dependency injection extensions for Correlate.

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>Correlate.DependencyInjection</id>
    <version>4.0.0</version>
    <authors>Martijn Bodeman</authors>
    <license type="expression">Apache-2.0</license>
    <licenseUrl>https://licenses.nuget.org/Apache-2.0</licenseUrl>
    <icon>PackageIcon64.png</icon>
    <projectUrl>https://github.com/skwasjer/Correlate</projectUrl>
    <description>Dependency injection extensions for Correlate.</description>
    <releaseNotes>v4.0.0
      - Added .NET 6.0 support
      - Dropped .NET 5.0 support (non-LTS)
      - Dropped support for .NET Framework 4.6 and .NET Standard 1.3</releaseNotes>
    <copyright>Copyright © 2019</copyright>
    <tags>correlationid, correlation, correlate, causation, aspnet, middleware, httpclient, httpclientfactory</tags>
    <repository type="git" url="https://github.com/skwasjer/Correlate" commit="15f008e9cc3a4240217d72bce3f4247938c7183a" />
    <dependencies>
      <group targetFramework="net6.0">
        <dependency id="Correlate" version="4.0.0" exclude="Build,Analyzers" />
        <dependency id="Microsoft.Extensions.Http" version="6.0.0" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETStandard2.0">
        <dependency id="Correlate" version="4.0.0" exclude="Build,Analyzers" />
        <dependency id="Microsoft.Extensions.Http" version="3.1.26" exclude="Build,Analyzers" />
      </group>
    </dependencies>
  </metadata>
</package>