CoreEventBus.RabbitMQImpl by rocher

<PackageReference Include="CoreEventBus.RabbitMQImpl" Version="1.0.0" />

.NET API 14,848 bytes



Legend

  •  Assembly
  •  Namespace
  •  Class
  •  Interface or Abstract Class
  •  Static Class
  •  Struct
  •  Enum
  •  Delegate
  •  Grayed out == non-public

 CoreEventBus.RabbitMQImpl 1.0.0

A MircoEventBus Based on Bara(orm) and RabbitMQ,Make Event-Driven Design Simple and Reliable.This Package is Implemention of CoreEventBus base on RabbitMQ(AMQP).Document will be publish while not busy.any Problem can add qq Group:485431964

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>CoreEventBus.RabbitMQImpl</id>
    <version>1.0.0</version>
    <authors>rocher</authors>
    <owners>rocher</owners>
    <requireLicenseAcceptance>false</requireLicenseAcceptance>
    <description>A MircoEventBus Based on Bara(orm) and RabbitMQ,Make Event-Driven Design Simple and Reliable.This Package is Implemention of CoreEventBus base on RabbitMQ(AMQP).Document will be publish while not busy.any Problem can add qq Group:485431964</description>
    <releaseNotes>A MircoEventBus Based on Bara(orm) and RabbitMQ,Make Event-Driven Design Simple and Reliable.This Package is Implemention of CoreEventBus base on RabbitMQ(AMQP).Document will be publish while not busy.any Problem can add qq Group:485431964</releaseNotes>
    <dependencies>
      <group targetFramework=".NETFramework4.6">
        <dependency id="CoreEventBus" version="1.0.0" exclude="Build,Analyzers" />
        <dependency id="Microsoft.Extensions.Logging.Abstractions" version="1.1.2" exclude="Build,Analyzers" />
        <dependency id="Newtonsoft.Json" version="10.0.3" exclude="Build,Analyzers" />
        <dependency id="Polly" version="5.7.0" exclude="Build,Analyzers" />
        <dependency id="RabbitMQ.Client" version="5.0.1" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETStandard2.0">
        <dependency id="CoreEventBus" version="1.0.0" exclude="Build,Analyzers" />
        <dependency id="Microsoft.Extensions.Logging.Abstractions" version="2.0.0" exclude="Build,Analyzers" />
        <dependency id="Newtonsoft.Json" version="10.0.3" exclude="Build,Analyzers" />
        <dependency id="Polly" version="5.7.0" exclude="Build,Analyzers" />
        <dependency id="RabbitMQ.Client" version="5.0.1" exclude="Build,Analyzers" />
      </group>
    </dependencies>
  </metadata>
</package>