Bing.QRCode.ZXing by 简玄冰

<PackageReference Include="Bing.QRCode.ZXing" Version="1.0.0" />

 Bing.QRCode.ZXing 1.0.0

Bing.QRCode.ZXing是Bing应用框架的ZXing.Net二维码操作核心类库。

<package xmlns="http://schemas.microsoft.com/packaging/2013/05/nuspec.xsd">
  <metadata>
    <id>Bing.QRCode.ZXing</id>
    <version>1.0.0</version>
    <authors>简玄冰</authors>
    <license type="file">LICENSE</license>
    <licenseUrl>https://aka.ms/deprecateLicenseUrl</licenseUrl>
    <icon>icon.png</icon>
    <projectUrl>https://github.com/bing-framework/Bing.QRCode</projectUrl>
    <description>Bing.QRCode.ZXing是Bing应用框架的ZXing.Net二维码操作核心类库。</description>
    <copyright>简玄冰</copyright>
    <tags>bing qrcode</tags>
    <repository type="git" url="https://github.com/bing-framework/Bing.QRCode" />
    <dependencies>
      <group targetFramework=".NETCoreApp3.1">
        <dependency id="Bing.QRCode" version="1.0.0" exclude="Build,Analyzers" />
        <dependency id="ZXing.Net" version="0.16.6" exclude="Build,Analyzers" />
        <dependency id="ZXing.Net.Bindings.Windows.Compatibility" version="0.16.7" exclude="Build,Analyzers" />
      </group>
      <group targetFramework="net5.0">
        <dependency id="Bing.QRCode" version="1.0.0" exclude="Build,Analyzers" />
        <dependency id="ZXing.Net" version="0.16.6" exclude="Build,Analyzers" />
        <dependency id="ZXing.Net.Bindings.Windows.Compatibility" version="0.16.7" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETStandard2.0">
        <dependency id="Bing.QRCode" version="1.0.0" exclude="Build,Analyzers" />
        <dependency id="ZXing.Net" version="0.16.6" exclude="Build,Analyzers" />
        <dependency id="ZXing.Net.Bindings.Windows.Compatibility" version="0.16.7" exclude="Build,Analyzers" />
      </group>
      <group targetFramework=".NETStandard2.1">
        <dependency id="Bing.QRCode" version="1.0.0" exclude="Build,Analyzers" />
        <dependency id="ZXing.Net" version="0.16.6" exclude="Build,Analyzers" />
        <dependency id="ZXing.Net.Bindings.Windows.Compatibility" version="0.16.7" exclude="Build,Analyzers" />
      </group>
    </dependencies>
  </metadata>
</package>